Schwere Schwachstelle in Citrix NetScaler und Citrix Gateway !!!

Problembeschreibung

In Citrix Application Delivery Controller (ADC), früher bekannt als NetScaler ADC und Citrix Gateway, wurde eine Schwachstelle entdeckt, die, wenn sie ausgenutzt wird, einem nicht authentifizierten Angreifer die Ausführung von beliebigem Code ermöglichen könnte.

Die Schwachstelle wurde mit der folgenden CVE-Nummer versehen:

CVE-2019-19781 : Schwachstelle in Citrix Application Delivery Controller und Citrix Gateway, die zur Ausführung von beliebigem Code führt

Die Schwachstelle betrifft alle unterstützten Produktversionen und alle unterstützten Plattformen:

  • Citrix ADC und Citrix Gateway Version 13.0 alle unterstützten Builds
  • Citrix ADC und NetScaler Gateway Version 12.1 alle unterstützten Builds
  • Citrix ADC und NetScaler Gateway Version 12.0 alle unterstützten Builds
  • Citrix ADC und NetScaler Gateway Version 11.1 alle unterstützten Builds
  • Citrix NetScaler ADC und NetScaler Gateway Version 10.5 alle unterstützten Builds

Problembehebung

Sollten Sie Citrix Gateway im Einsatz haben, kontatktieren Sie uns umgehend! Unsere erfahrenes Team hilft Ihnen gerne mit aktuell bekannten Lösungen, den Fehler einzudämmen.

Posted on